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About This Guide

This Getting Started guide provides tutorials designed to familiarize you with 
BD FACSDiva™ software. If you are a new user, use the tutorials to get started 
with the software. If you are an experienced user, try the updated tutorials to 
become familiar with new software features. Updated tutorials are highlighted in 
the New Features section.

New Features

This version of BD FACSDiva software includes support for the 
BD FACSCanto™ II flow cytometer, and includes features for plate-based 
acquisition using the BD™ High Throughput Sampler (HTS) on both the 
BD FACSCanto and BD FACSCanto II flow cytometer. 

New features available to all instruments include the following.

New Look and Feel

The BD FACSDiva software interface has been updated to provide a more 
intuitive look and feel. If you are familiar with a previous version of 
BD FACSDiva software, you will notice that many of its icons have changed. In 
addition, acquisition controls and status are now located in the Acquisition 
Dashboard, which contains all the software elements used to acquire data and 
monitor acquisition. For an overview of the Dashboard, see Becoming Familiar 
with the Workspace on page 13. For more detailed information, refer to 
Acquisition Controls in the BD FACSDiva Software Reference Manual.
5



QuickStart.book  Page 6  Monday, March 20, 2006  10:06 AM
Administrative Options

• User profiles can be exported and imported to assist with sharing profiles 
between workstations.

• Administrators can control user access to certain instrument settings 
(window extension, area scaling, laser delay).

• The ability to create instrument configurations is restricted to users with 
administrative access.

To see the new administrative options, see Creating a New User on page 18 or 
refer to Administrative Options in the BD FACSDiva Software Reference 
Manual.

Enhanced Instrument Configuration Options

• BD-default instrument configurations can no longer be edited or deleted.

• Instrument configurations can be duplicated, exported, imported, and 
printed. 

To see the new configuration options, refer to Instrument Controls in the 
BD FACSDiva Software Reference Manual.

Biexponential Display

The biexponential display feature has been enhanced as follows. Refer to the 
BD FACSDiva Software Reference Manual for details.

• Biexponential display is enabled by default, but can be disabled in user 
preferences, allowing more events to be recorded per experiment. 

• Automatic biexponential scaling values can be manually adjusted in the 
Biexponential Editor. In addition, scaling values can be exported, imported, 
and applied to other tubes in the experiment. 

• You can use the shortcut menu in a biexponential plot to optimize the 
display of a selected population. For an example, see Adjusting 
Biexponential Scaling on page 50.
6 Getting Started with BD FACSDiva Software
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• Plot scales are saved as keywords, so that scaling is preserved when you 
transfer the FCS file to another workstation equipped with BD FACSDiva 
software (version 5.0 or later).

• Gates are preserved when a plot is switched from log to biexponential 
scaling, and gates can be copied between log and biexponential plots. Gates 
are linked to parameter values, so they adapt as plot scaling changes.

• Gates in biexponential plots can be used as stopping gates.

Analysis Features

• You can now copy gates between plots, and copy gating hierarchies from 
one population hierarchy to another. Gates and hierarchies can be copied 
between tubes within the same experiment, or between experiments. For an 
example, see Gating Multicolor Experiments on page 57.

• New options in the Plot Inspector allow you to hide plot outlines, tick 
marks, and tick mark labels, and to show a full grid outline, half grid 
outline, or no grid outline at all. See Publishing and Presenting Data on 
page 66.

• In a population hierarchy, the population that will be used for subsetting is 
now highlighted. See Defining and Subsetting Populations on page 45.

• By default, dot plots are sized to fit three across a worksheet; histograms 
are sized to fit two across.

• The maximum number of global worksheets has been increased to 50, and 
the maximum number of gates per tube has been increased to 256.

• When global worksheets have been assigned to tubes or specimens, 
assignments can be maintained during a batch analysis. See Performing a 
Batch Analysis on page 53.

• For populations in statistics views, values for %Grandparent can be shown.
About This Guide 7
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Carousel Improvements for the BD FACSCanto Loader

• There is a new Carousel menu containing options for setting up your 
carousels and running cleaning tubes on the Loader. All setup functions 
have been combined in the Carousel Setup window.

• Carousel controls (including mixing) are included in the Acquisition 
Dashboard. 

• New carousel controls allow you to rerun an entire carousel, a selected 
specimen, or individual tubes on a carousel.

• There is an improved carousel report that highlights tube errors.

Other Features and Changes

• The software can be installed in fewer steps.

• The BD FACSCanto default FSC parameter is now area (A), not height (H).

• Optimized setups from BD FACSCanto clinical software are listed in the 
setup catalog for BD FACSDiva software, so they can be directly linked to 
experiments.

• In the Acquisition Dashboard, you can enter a stopping time for manual 
acquisition, and a counter is available for stopping gate events.

• Instrument settings can be imported and exported out of BD FACSDiva 
software.

• For the BD HTS option:

- improved Plate window with a more intuitive interface

- plate acquisition controls within the Acquisition Dashboard

- plate ID saved with FCS files
8 Getting Started with BD FACSDiva Software
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Conventions

The following table lists conventions used in this guide. 

Technical Assistance

For technical questions or assistance in solving a problem:

• In BD FACSDiva software, choose Help > Online Help. Locate topics 
specific to the operation you are performing. 

To quickly find information on any topic, enter search terms on the Search 
tab. You can search individual books, or search all books at once. You can 
also use the Contents or Index tab to find information. To find software 
information, click to expand topics in the Software Help book; to find 
instrument information, expand the Instrument Help book. 

• Refer to the Troubleshooting section in the Software or Instrument Help 
books.

If additional assistance is required, contact your local BD Biosciences technical 
support representative or supplier. 

Table 1  Text and keyboard conventions

Convention Use

Tip     Highlights features or hints that can save time and prevent 
difficulties

NOTICE     Describes important features or instructions

> The arrow indicates a menu choice. For example, “choose 
File > Print” means to choose Print from the File menu.

Ctrl-X
When used with key names, a dash means to press two keys 
simultaneously. For example, Ctrl-P means to hold down the 
Control key while pressing the letter p. 
About This Guide 9
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When contacting BD Biosciences, have the following information available:

• product name, part number, and serial number; software version and 
computer system specifications

• any error messages

• details of recent instrument performance

BD Biosciences might also request the console.log and LogFile.xml files, which 
can be found in C:\Program Files\BD FACSDiva Software\log, as well as your 
exported experiment file.

For instrument support from within the US, call (877) 232-8995, prompt 2, 2.

For support from within Canada, call (888) 259-0187.

Customers outside the US and Canada, contact your local BD representative or 
distributor.
10 Getting Started with BD FACSDiva Software
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BD FACSDiva Tutorials

Use the following tutorials to learn how to use BD FACSDiva™ software if you 
are a new user, or practice using new features if you are an experienced user.

• Becoming Familiar with the Workspace on page 13

• Using Administrative Options on page 17

• Creating and Working with Experiments on page 25

• Using Gating Features on page 39

• Publishing and Presenting Data on page 66

• Maintaining the Database on page 68
11
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Before You Begin

• If you already have BD FACSDiva software on your system, upgrade it 
using the instructions provided with the installation CD. After the upgrade, 
restart your instrument and computer as described in the upgrade 
instructions.

• If you are new to BD FACSDiva software, start the 
software by double-clicking the shortcut icon on the 
desktop.

When the Log In dialog box appears, click OK. No password is required the first 
time you log into the software. For more information about user login, see Using 
Administrative Options on page 17.

shortcut icon
12 Getting Started with BD FACSDiva Software
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Becoming Familiar with the Workspace

After a successful login, the BD FACSDiva workspace appears showing the main 
application windows (Figure 1). Hide or show windows by clicking buttons in 
the Workspace toolbar (  in the figure).

If you are new to BD FACSDiva software, take a minute to become familiar with 
the workspace. Some software features are instrument-specific, so your 
workspace components might look different from those shown in this example. 
For information about instrument-specific components, refer to your instrument 
manual.

Figure 1  BD FACSDiva workspace

Click a button in the Workspace toolbar to hide or show the corresponding 
window. Most windows can be resized by dragging a border or corner.

1

1

2
4

5
6

3

1
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The Browser lists folders, experiments, and 
experimental elements in a hierarchical view, 
provides an interface for setting up 
experiments, and contains a current tube 
pointer (c) indicating the tube for which 
acquisition or analysis data will be shown.

Only one experiment can be open at a time. 
In an open experiment, you can add, rename, 
or copy elements, and record or display data.

Click a button in the Browser toolbar (a) to 
add elements to the Browser. To display fewer 
experiments, enter a term in the search field 
(b) and click the Find button (d).

The Acquisition Dashboard contains controls for setting up, starting, and 
monitoring data acquisition and recording. Basic controls are always shown; 
Acquisition setup and status information can be hidden or shown by clicking the 
arrow in the title bar of each section. Your Dashboard might contain more 
controls than those shown depending on your instrument type and options. 

2

a

c

b

d

3

14 Getting Started with BD FACSDiva Software



QuickStart.book  Page 15  Monday, March 20, 2006  10:06 AM
The Instrument window shows instrument 
connectivity status. When you are connected to 
an instrument, the window also shows status 
messages and laser controls. If an experiment is 
open and the current tube pointer is set, the 
window displays instrument settings for the 
current acquisition tube.

Additional controls might be displayed in this 
window depending on the instrument you are 
running; refer to your instrument manual for a 
description.

Use the Inspector to view or modify the 
attributes of one or more objects in the 
worksheet or Browser. The contents of the 
Inspector change depending on what is 
selected. For example, this Inspector shows 
plot options.

4

5

Becoming Familiar with the Workspace 15
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The Worksheet window is where you create global or normal worksheets 
containing plots, gates, statistics, and custom text. 

Plots on a global worksheet show data for only one tube at a time, the tube that is 
selected with the current tube pointer. These worksheets are indicated by green-
tinted tabs (a). Plots on a normal worksheet are tube-specific; these worksheets are 
indicated by gray-tinted tabs.

Click a button in the Worksheet toolbar (b) to switch between the global or normal 
worksheets view, create analysis objects or free text, or align objects on a 
worksheet.

Unlike other workspace windows, the 
Biexponential Editor is hidden by default. 
When you are using automatic scaling, there 
is no need to show the Biexponential Editor.

Use the Biexponential Editor to manually 
adjust biexponential scales, export and 
import scale values, and apply values to 
other elements in an experiment.

6

b

a
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Using Administrative Options

If you have administrator privileges, BD FACSDiva software allows you to create 
user names that can be password-protected. Experiments, workspace setup, and 
user preferences are saved with your login name. After login, other users cannot 
view your experiments unless they have administrative access, or you have 
designated an experiment as shared.

The following tutorials describe how to add an administrator password and create a 
new user, and show how workspace setup, user preferences, and the Browser view 
differ from one user to another.

Adding an Administrator Password
When you first log into the software, no administrator password is required. 
BD Biosciences recommends that you protect your administrator account by 
assigning a password.

1 Log into the software as Administrator, if necessary.

2 Choose File > Administration.

3 Enter a password of 1–16 alphanumeric characters in the Password field.

4 Confirm the password by typing it again.
Using Administrative Options 17
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5 Enter your name, initials, and institution if you would like.

For instructions on adding institution names to the menu, see step 8 under 
Creating a New User.

6 Click Save.

Tip     Keep a copy of your password in a secure location in case you forget it.

Creating a New User

1 Log into the software as Administrator, if necessary.

Enter the password you defined in the previous section and click OK. 

2 Choose File > Administration.

3 In the Account Administration dialog box, click Add.
18 Getting Started with BD FACSDiva Software
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4 Select the generic name in the User Name field, and enter JoeSmith.

User names can consist of 4–20 alphanumeric characters. Spaces are not 
allowed.

5 Press the Tab key or click in the next field; enter 1234 for the password.

6 Confirm the password by typing 1234 in the Confirm field.

7 (Optional) Enter Joe Smith for Full Name, and JS for Initials.

This information is not required; you can leave the fields blank.

8 (Optional) To add an institution, click the “…” button next to the 
Institution menu:

The Institution dialog box appears.

new name

button
Using Admin
istrative Options 19
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• In the Institutions dialog box, click Add.

• Select Institute1 in the Name field, enter BDBiosciences, and press 
Return; click Ok to dismiss the Institutions dialog box.

Institution names can be 1–20 alphanumeric characters. Spaces are not 
allowed. 

• Choose BDBiosciences from the Institution menu in the Account 
Administration dialog box.
20 Getting Started with BD FACSDiva Software



QuickStart.book  Page 21  Monday, March 20, 2006  10:06 AM
9 Leave the Access Type as Operator, and the Account Access as Enabled.

Change the Access Type to Administrator only when you want to provide 
the selected user with administrative privileges. Administrators can create 
and disable users, view all users’ experiments, and edit instrument 
configurations.

Change the Account Access to Disabled only when you want to disable a 
user’s login name. 

10 Under Access Privileges, click to deselect all options except FSC Area 
Scaling.

You can limit which setting(s) a user can edit by clicking to deselect the 
corresponding checkbox. In this example, Joe Smith will be able to edit 
only FSC area scaling settings. 

For more information about these settings, refer to the BD FACSDiva 
Software Reference Manual or your instrument manual.

11 Click Save to add the new user.

JoeSmith will be available as a login name the next time you log into the 
software, as you will see in the next section.

Tip     To transfer user profiles to another computer, select the user(s) you want to 
export and click Export. Save the exported file. Copy the saved file to the other 
computer and click Import in the Account Administration dialog box. All defined 
profiles will be imported.
Using Administrative Options 21
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Viewing User-Specific Changes

Along with experiments, workspace setup and user preferences are saved with 
your login name, as you will see in this section. 

1 Choose File > Log Out.

2 Log into the software as JoeSmith.

3 Choose Edit > User Preferences.

4 Click the Gates tab and change the default preferences to the following:

5 Click OK to dismiss the User Preferences dialog box.

6 Click buttons in the Workspace toolbar to hide the Worksheet window and 
the Inspector.

7 Drag the Instrument window on top of the Browser, and resize the 
BD FACSDiva workspace so it is half the width it is now.

8 Choose File > Log Out.

WorksheetInspector
22 Getting Started with BD F
ACSDiva Software
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9 Log into the software as Administrator.

As the instrument connects, notice that the window changes to the size it 
was previously, and that the five main workspace windows are now shown.

10 Choose Edit > User Preferences, click the Gates tab, and note that the 
preferences are back to the default options.

11 Click OK to dismiss the User Preferences dialog box.

12 Log out and then back into the software as JoeSmith.

Notice how your workspace setup and preferences revert to how they were 
previously set when you were logged in as JoeSmith.

13 To restore the workspace to its default size and windows to their default 
positions, choose View > Reset Positions.

Click the Inspector and Worksheet buttons to show their windows, if you 
like.

14 Log out and then back into the software as Administrator.
Using Administrative Options 23
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Deleting a User

Next, we will delete JoeSmith as a user name. User names can be deleted as long 
as they do not have saved experiments in the database. Once a user has saved 
experiments, you can either disable the user name, or archive their experiments 
and then delete the user name. Refer to the BD FACSDiva Software Reference 
Manual for details.

Only Administrators or those with administrative access can delete or disable 
other users. 

1 Choose File > Administration.

2 Select JoeSmith in the list of users, and click Delete.

3 Click Save to save your changes and dismiss the dialog box.

4 (Optional) Log out and then back into the software and verify that 
JoeSmith is not available as a login name.
24 Getting Started with BD FACSDiva Software
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Creating and Working with Experiments

An experiment is a group of elements used to acquire and analyze data from the 
flow cytometer. You build experiments as you acquire and analyze data. The 
Browser is where you create experiments and access stored data. 

There are three ways to add experiments to the Browser. 

• Use the New Experiment button ( ) in the Browser toolbar to create a 
new, empty experiment with default instrument settings. The button can be 
customized to add any experiment template, as you will see in Changing 
Browser Button Defaults on page 38.

• Use the Experiment > New Experiment command to create a new 
experiment based on a saved template with customized elements such as 
plots, gates, statistics views, and instrument settings. 

• Use the File > Import > Experiments command to access experiment 
elements and data from an archived experiment.

The following tutorials describe how to use each of these commands and how to 
work with the resulting experiments in the Browser. You must be connected to 
the instrument to use some of the features in this section. If needed, start up your 
instrument and launch and log into the software before you proceed.

Creating a Folder and an Experiment 

This section describes how to create a practice folder and an experiment 
containing basic analysis options.

1 Click the New Folder button ( ) in the Browser toolbar.

2 Rename the folder Practice.

To rename any Browser object, select it in the 
Browser and start typing. Press Enter to apply the 
new name.

new folder
Creating and Working with Experime
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Notice that the folder is placed at the top of the Browser. Folders are listed 
before experiments in the order they are created.

3 Select the Practice folder and click New Experiment ( ) in the Browser 
toolbar. 

Tip     To place an experiment in a folder, select the folder before you create 
the experiment. 

A new, open experiment is added below the folder in 
the Browser. The experiment contains default 
instrument settings and a global worksheet. The 
Worksheet window shows a blank global worksheet 
(indicated by a green-tinted tab). 

4 Click New Specimen ( ) to add a specimen and tube to the experiment; 
click New Tube ( ) to add a second tube.

5 Click to set the current tube pointer next to Tube_001 in the Browser.

The pointer changes to green, and four green-
tinted tabs appear in the Instrument window. 
The current tube pointer indicates the tube for 
which instrument settings adjustments will apply 
and for which acquisition data will be shown.

6 Click the Parameters tab in the Instrument window, and delete all 
parameters except FSC, SSC, FITC, PE, PerCP-Cy5-5, and APC.

Tip     Save space in your database by deleting unneeded parameters. 

pointer
26 Getting Started with BD FACSDiva Software
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To delete parameters, click the selection button next to each unneeded 
parameter. Hold down the Ctrl key to select more than one. When you are 
finished selecting, click Delete.

7 Select each item in the Browser and notice how the Inspector changes.

When you select the tube, notice there are four tabs in the Inspector. Click 
each tab in turn to view the different tube options.

selection
button

tabs
Creat
ing and Working with Experiments 27
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8 Choose Experiment > Experiment Layout, and define labels for each 
parameter.

Select the two FITC fields and enter CD3, select the two PE fields and enter 
CD16+56. Enter CD45 and CD19 for the PerCP-Cy5-5 and APC fields, 
respectively.

Tip     When your experiment contains many tubes that share the same 
parameter labels, use Experiment Layout to enter all labels at once.

9 In the Experiment Layout dialog box, click the Acquisition tab, select the 
fields labeled 10000, and change Events to Record to 20,000 events; click 
OK.

Choose 20,000 from the Events to Record menu, or enter the value.

Notice that when you select Tube_001 in the Browser, the Labels and Acq. 
tab in the Inspector are updated with your changes.
28 Getting Started with BD FACSDiva Software



QuickStart.book  Page 29  Monday, March 20, 2006  10:06 AM
10 Create an FSC vs SSC plot on the global worksheet.

Select Dot Plot ( ) on the Worksheet toolbar and click in the worksheet. 
A plot of a default size is drawn. 

11 Create a PE histogram next to the FSC vs SSC dot plot.

Select Histogram ( ) and click in the worksheet. A histogram of a default 
size is drawn. 

To change the plot parameter, click the x-axis label and choose PE-A from 
the menu that appears (Figure 2). Notice that the parameter names include 
the labels you defined previously. 

Figure 2  Changing plot parameters

Tip     If the parameter names do not appear, it might be because the current 
tube pointer is not active (green). When working on global worksheets, you 
must activate the current tube pointer to associate labels with parameters.

12 Create a FITC vs PerCP-Cy5-5 plot below the FSC vs SSC plot.

Tip     Hold down the Ctrl key, click the border of the FSC vs SSC plot, and 
drag it down. A duplicate plot is created as you drag. Release the mouse 
when the plot is in an appropriate location. Any plot can be duplicated in 
this manner.

drop-down menu
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Click each axis label in turn and choose the appropriate parameter.

13 Create a population hierarchy view.

Right-click any plot and choose Show Population Hierarchy. Drag the 
resulting view to the right of the FITC vs PerCP-Cy5-5 dot plot. Resize it so 
it fits on the worksheet.

The population hierarchy is used to list and subset defined populations, as 
you will see in the tutorial on Subsetting Populations on page 43.

Your worksheet should look similar to the following figure:
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Exporting an Experiment as a Template

Now that you have created a simple experiment, you can export it as a template. 
Experiment templates include specimens, tubes, keywords, instrument settings, 
labels, worksheet elements, and worksheets (including all settings such as page 
breaks), but do not include recorded data. They can also include Sort Layouts, if 
you are running a sorter.

Any experiment can be saved as a template. Templates are stored outside the 
Browser to simplify the Browser display. 

1 Select Experiment_001 in the Browser, and choose File > Export > 
Experiment Template.

Tip     Make sure you choose the Experiment Template command, and not 
the Experiments command.

The Export Experiment Template Wizard appears. The bold text at the top 
of the dialog tells you what to do at each screen.

2 Enter Practice for the template Type, and Simple Analysis for the template 
Name.
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The template Type is used to group similar templates so they are easy to 
find. At a minimum, you need to enter only the Type and Name when you 
are creating a template; the remaining screens are optional.

Tip     Select the Lock Template checkbox when you want to prevent other 
users from overwriting your template.

3 Click Next to view the remaining screens, and then Finish.

You can enter information into any field.

Creating an Experiment from a Template

Next, you will create a new experiment from the template you just created. 
Remember that to place an experiment in a folder, you need to select the folder 
before you create the experiment.

1 Select the Practice folder, and choose Experiment > New Experiment.

Tip     Use the menu command rather than the New Experiment button when 
you want to use an experiment template. You can also press Ctrl-E.

The Experiment Templates dialog box appears.

2 Click the Practice tab in the dialog box, select the Simple Analysis template, 
and click the details button.

The Experiment Layout dialog box appears, showing tube labels, 
keywords, and acquisition settings for the template. 

details
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3 Click the tabs in the Experiment Layout dialog box and review the settings, 
and then click Cancel.

The settings are those you entered when you set up the template. These 
details are read-only—you cannot make changes to a predefined template.

4 Click OK to create the new experiment.

The previous experiment closes and a new 
experiment named Simple Analysis is added to 
the Browser. When you are working with 
experiments, only one experiment can be open at 
a time. 

Notice that the global worksheet includes the plots and population 
hierarchy you set up previously. 

Importing an Experiment

Next, you will import an experiment into the Practice folder. Imported 
experiments are different from templates in that they can contain recorded data. 

1 Select the Practice folder in the Browser, and choose File > Import > 
Experiments.

Remember that to place an experiment in a folder, select the folder before 
you create the experiment. 

Tip     If you forget to select the folder first, you can move an experiment 
using Cut and Paste With Data commands.

By default, the D:\BDExport\Experiment folder appears when you import or 
export an experiment, unless you previously navigated to a different folder.

closed

open
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2 Select the folder labeled Manual Comp, and click Import.

Experiments to import are always represented by a folder. The folder will 
be converted to an experiment icon after it is imported into the Browser. To 
select the folder, click once (do not double-click), and click Import.

Notice that the previous experiment does not close. The new experiment is 
added below the Simple Analysis experiment in the Browser.

Working with Experiments in the Browser

You should now have three experiments in the Browser: a closed default 
experiment (Experiment_001), an open experiment template (Simple Analysis), 
and a closed imported experiment (Manual Comp). 

The following exercise demonstrates the difference between closed and open 
experiments, and how to use the windows to compare instrument settings.
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1 Click once on the plus sign (+) next to the Manual Comp experiment to 
expand it.

Although the experiment’s contents are shown in the 
Browser, the plots are still blank. You must open an 
experiment to access its stored data. 

NOTICE     Expanding an experiment is not the same as 
opening it by double-clicking.

2 Double-click the Manual Comp experiment to 
open it.

The Simple Analysis experiment closes. Analysis objects for the Manual 
Comp experiment are shown on the worksheet.

3 Click the (+) to expand one of the experiment’s specimens.

The Manual Comp experiment contains multiple tubes under each 
specimen. Notice that each tube has a disk icon, indicating it contains saved 
data.

4 Click to set the current tube pointer next to any tube in the Browser.

Data is shown in the worksheet. When you are viewing data on a global 
worksheet, use the current tube pointer to select the tube for which data 
will be shown.

current tube
pointer
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5 Select a different tube in the Browser.

Notice that the data display does not change. To change the data displayed 
on a global worksheet, you must reset the current tube pointer. Try setting 
the pointer next to different tubes in the Browser and notice how data in 
the plots changes.

6 Expand the Simple Analysis experiment, and select the Instr Settings icon.

The Inspector displays instrument settings for the selected object even 
though the experiment is closed.

Tip     Use the Inspector to get information about any selected object in the 
Browser, even when its associated experiment is closed.

7 Click the Parameters tab in the Instrument window (Figure 3 on page 37).

The Instrument window shows instrument settings for the tube with the 
current tube pointer (the tube within the Manual Comp experiment). The 
four instrument settings tabs are tinted green to remind you that they show 
settings for the current tube. (The tube’s name in the Browser is also 
highlighted with green.) 

The Inspector shows settings for the tube or Instr Settings icon that is 
selected in the Browser. In this case, the Inspector shows settings for the 
Simple Analysis experiment’s instrument settings. You can use the 
Instrument window and Inspector to compare instrument settings for any 
two objects in the Browser. 
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Figure 3  Comparing instrument settings

8 In the Manual Comp experiment, expand one of the tubes under the 
Compensation Samples specimen and compare instrument settings to one 
of the Calibrite tubes. 

• Click to place the current tube pointer next to any tube under 
Compensation Samples.

• Click the Parameters tab in the Instrument window.

• Expand the Calibrite specimen, if needed, and expand any tube under 
the specimen.

• Select the Instr Settings icon under the tube. Settings are shown in the 
Inspector.

The settings should be the same.

9 Double-click the Manual Comp experiment to close it.

Instrument 
window: settings 
for current tube

Inspector: 
settings for selected 
Instr Settings icon
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Changing Browser Button Defaults

You can assign any saved template to a button in the Browser toolbar. For 
example, experiment templates can be assigned to the New Experiment button, 
panel templates can be assigned to the New Specimen button, and analysis 
templates can be assigned to the New Tube or New Global Worksheet button. 
The corresponding template is added to the Browser when you click the button in 
the Browser toolbar.

The following tutorial describes how to change template assignments for the 
New Experiment button.

1 Choose Edit > User Preferences.

2 Click the Templates tab.

3 Click the Experiment Templates button:

The Experiment Templates dialog box opens.

4 On the General tab, select Blank Experiment with Sample Tube.

5 (Optional) Click the details button, view experiment details, and click 
Cancel.

details
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The details button opens the Experiment Layout dialog box, where you can 
view the number of specimens and tubes in the experiment. 

6 Click OK to assign the selected template and OK to close the User 
Preferences dialog box.

7 Select the Practice folder in the Browser, and click the New Experiment 
button.

Now, the button adds an experiment with a 
global worksheet, specimen, and tube.

8 (Optional) Assign the Simple Analysis template as 
the default experiment, and verify that the New 
Experiment button creates a Simple Analysis experiment.

9 Assign the New Experiment button to the template you prefer.

Using Gating Features

You can create four types of gates in BD FACSDiva software: polygon, rectangle, 
quadrant, and interval. Automatic and snap-to gating tools are available to create 
polygon and interval gates. The following exercises demonstrate the use of gating 
tools in BD FACSDiva software.

For this section, you will need both the Simple Analysis and Manual Comp 
experiments from the previous section. If you are starting here, create the Simple 
Analysis experiment as described in Creating a Folder and an Experiment on 
page 25, and import the Manual Comp experiment as described in Importing an 
Experiment on page 33.

You do not need to be connected to the instrument to perform these exercises. If 
you are not connected, you will see a plot icon ( ) for the current tube pointer 
in the Browser rather than a pointer icon. 
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Creating Gates

This section describes how to use tools in the Worksheet toolbar to create 
different types of gates around populations in the Manual Comp experiment.

1 Double-click the Manual Comp experiment to open it.

2 Set the current tube pointer next to the Unstained Control tube under the 
Compensation Samples specimen.

The plots show data for that tube.

3 Create an autopolygon gate around the singlet events in the FSC vs SSC dot 
plot.

• Select Autopolygon ( ) in the Worksheet toolbar.

• Click the singlet events in the plot. A gate is drawn automatically.

4 Move the pointer to the next tube in the Browser; notice that some of the 
events are outside the gate.

5 Select the autopolygon gate in the FSC vs SSC plot, and press Delete.
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Tip     Press the Delete key, not the Backspace key. If the Delete key doesn’t 
work, right-click the gate and choose Delete. This will activate the Delete 
key for the next time you use it.

6 Create a snap-to polygon gate ( ) around the singlet events in the FSC vs 
SSC dot plot.

Unlike an autopolygon gate, a snap-to gate automatically recalculates as 
new data is provided to the gate. The gate boundary is thicker to 
differentiate the snap-to feature.

7 Move the pointer back to the Unstained Control tube and notice how the 
gate changes.

8 (Optional) To practice using the other gating tools, delete the snap-to gate 
and create a rectangle gate ( ) and then a polygon gate ( ) around the 
singlet events in the plot.

To use the Polygon Gate button, do the following:

• Select Polygon ( ) in the Worksheet toolbar.

• Move the cursor over the plot: it changes to a crosshair. 

• Click to set the first vertex. 

• Release the mouse button and move the cursor to where you want the 
second vertex and click again. 

• Continue moving the cursor around the population and clicking until 
the population is completely encompassed by the gate.
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• Close the region by double-clicking or by clicking on the first vertex.

For more practice creating gates, go to Subsetting Populations on page 43 and 
Gating Multicolor Experiments on page 57.

Editing Gates

This section describes how to move and resize gates.

1 Select the gate you created in the FSC vs SSC dot plot.

Handles appear at each vertex.

2 Drag the selected gate to move it.

To move a gate, select the gate border, not one of the vertices.

Notice that the gate label moves with the gate.

3 Drag one of the selection handles to resize the gate.

After you move or resize a snap-to gate, the gate no longer adjusts 
automatically. You can force the gate to readjust by right-clicking on the 
gate boundary and choosing Recalculate from the shortcut menu.

4 Move the gate label by dragging it.

5 Click outside the gate to deselect it.

6 Close the Manual Comp experiment.
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Subsetting Populations

The Simple Analysis experiment you set up previously includes three plots and a 
population hierarchy. The population hierarchy is used to view defined 
populations and display the relationship between different gated populations. 
This section describes how to subset populations using the population hierarchy. 

For this tutorial, you will need the Simple Analysis experiment that was created 
in Creating a Folder and an Experiment on page 25, and sample files that were 
installed in your BDExport\FCS folder during software installation.

Importing Data

Before you can gate populations, you need to display data in the plots. This 
section describes how to import FCS files from the BDExport folder into your 
Simple Analysis experiment.

1 Open the Simple Analysis experiment by double-clicking it.

You can import data only into an open experiment.

2 Choose File > Import > FCS files.

By default, the D:\BDExport\FCS folder appears, unless you previously 
navigated to a different folder.

3 Double-click the 4 color folder, select all four FCS files in the folder, and 
click Import. See Figure 4 on page 44.

Tip     Hold down the Shift or Ctrl key to select more than one file at a time. 
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Figure 4  Selecting files to import

A new specimen named Calibrite Beads is added to the Browser, along with 
four tubes containing recorded data. Expand the specimen to see the tubes.

4 Set the current tube pointer to Tube_001 under the Calibrite Beads 
specimen.

Data is displayed in the plots.
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Defining and Subsetting Populations

1 Create an autopolygon gate around the singlet events on the FSC vs SSC 
dot plot for Tube_001.

• Select Autopolygon ( ) in the Worksheet toolbar.

• Click the singlet events in the plot; a gate is drawn automatically.

The new population, P1, is added to the population hierarchy.

2 Drag the P1 label out of the center of the Autopolygon gate.

This prevents it from being obscured by data.

3 Set up the PE histogram to display data from only the P1 population.

Right-click inside the plot and choose Show Populations > P1. 
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Only events within the P1 gate are shown in the histogram. Notice that all 
events in the histogram are now colored red, the color of the P1 
population.

p

4 Create an autointerval gate around the PE-negative peak in the PE-A 
histogram.

Select Autointerval Gate ( ) and click the negative peak in the plot. An 
interval gate is drawn automatically.

The new population, P2, is indented under the P1 population in the 
population hierarchy view. When you define a population in a gated plot (a 
plot showing a subset of All Events), the new population is automatically a 
subset of the population in the plot. 
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Notice also that the color box next to the P2 population is crossed out, 
meaning that the new population retains the color of its parent population. 
By default, populations defined by Interval and Quadrant gates are not 
assigned a color.

5 Set the FITC vs PerCP-Cy5-5 dot plot to show data from the P2 population.

Right-click inside the plot and choose Show Populations > P2. 

The plot is blank because the P2 population has no color assigned to it. To 
assign the population a color:

- Double-click the box next to P2 in the population hierarchy view. 

- Choose a color from the menu. 

Events inside the gated dot plot change to the selected color. 

6 Create a rectangle gate around the FITC-positive events in the FITC vs 
PerCP-Cy5-5 dot plot.

Tip     Extend the gate past the x-axis to capture events on the axis.

Because the plot is showing only P2 events, the new population, P3, is a 
subset of P2 events in the population hierarchy view. When a plot shows 
only a gated population, any new populations will be a subset of the gated 
population that is shown.

The following steps illustrate this feature in greater detail.
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7 Set up the FITC vs PerCP-Cy5-5 dot plot to show all events.

Tip     You can also use the Plot Inspector to show populations in a plot. 
Select the plot; at the bottom of the Inspector, you will see a list of all defined 
populations. Select the checkbox next to All Events.

8 With P2 selected in the population hierarchy, create a snap-to polygon gate 
( ) around the PerCP-Cy5-5–positive events.

When a population is highlighted in the population hierarchy view, any 
new populations will be a subset of the population that is highlighted. In 
this case, the new population is a subset of P2 because it is highlighted, 
even though the plot is showing All Events.

Tip     To avoid errors when subsetting populations, always keep the 
population hierarchy in view. Make sure the appropriate population is 
highlighted before you create a gate.

9 Set up the FITC vs PerCP-Cy5-5 plot to show P2 events.
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Using Biexponential Display

In the FITC vs PerCP-Cy5-5 plot, all populations have negative events below the 
plot axes. Use biexponential display to view populations with negative events. 

Tip     Use Increase Plot Size ( ) to better view events on the axes. Click the 
button, and then click the plot on the worksheet. The plot expands to twice its 
size. Use Decrease Plot Size ( ) to return the plot to its original size.

1 Select the FITC vs PerCP-Cy5-5 plot on the worksheet.

2 In the Plot Inspector, select the Biexponential Display checkboxes for the x 
and y axes; click the Grid checkbox to view the plot’s zero point.

Each population now appears in its entirety. Because the P4 population 
contains negative events, its gate boundary extends to the axis to capture 
any outliers.
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Adjusting Biexponential Scaling

When data is displayed on a biexponential scale, the software determines the 
extent of negativity based on the range of compensated data for all events in the 
FCS file. This is known as automatic scaling. Advanced users can switch to 
manual scaling and adjust the range of the negative scale using the Biexponential 
Editor. This feature is described in the BD FACSDiva Software Reference 
Manual.

However, when automatic scaling is in effect, you can use the scale to population 
feature to reset the range of the negative scale for a selected population. To try 
this feature, do the following.

1 Create a snap-to polygon gate around the double-negative events in the 
FITC vs PerCP-Cy5-5 plot.

2 Move the current tube pointer to Tube_004.

The y-axis scale starts at –1,242.

3 Right-click inside the FITC vs PerCP-Cy5-5 plot and choose Scale to 
Population > P5.

The plot’s scales adjust to fit the P5 population: the y-axis scale now starts 
at –134. The P5 gate label is marked with two vertical bars, indicating that 
it is the population for which scaling is in effect. 

4 Scale to the P4 population to see how this changes the plot’s scaling.

There might be a short delay as the software recalculates the plot scaling.
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5 Return the plot scaling to All Events.

Right-click the plot and choose Scale to Population > All Events.

6 Move the current tube pointer back to Tube_001.

Using Tethering and Batch Analysis

When you want to automatically gate a small number of events or analyze an 
area of a plot that might or might not contain events, you can tether one or more 
manual gates to move relative to a snap-to gate. This feature is useful when you 
expect changes in the population of interest in relation to another population; it 
can help automate the analysis of rare events. 

Once you have set up an analysis with plots, gates, population subsets, tethered 
gates, and statistics, you can use batch analysis to automatically process a group 
of data files through your analysis and save or print results as you go.

This tutorial demonstrates how to use biexponential display and the Snap-To 
tethering feature in a batch analysis. To perform the steps in this section, you will 
need the data and populations that were set up in the previous sections. At the 
start of this tutorial, your worksheet should look similar to the following:
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Setting Up Tethered Gates

1 Move the current tube pointer to Tube_002 in the Browser.

The snap-to gates adjust to encompass their respective populations. 
However, the P3 gate is now missing some events.

We will use the tethering feature to ensure the gate does not miss events 
when data in the plot changes. 

2 Move the current tube pointer back to Tube_001.

3 Select the P3 gate in the plot.

4 In the Inspector, choose P5 from the Tethering menu.

This tethers the rectangle gate to the snap-to gate, so it will move in 
relation to the gate around the double-negative population.
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The boundary of the tethered gate becomes thicker, and a chain-link icon 
appears next to the gate label, indicating the gate is tethered. 

5 Move the pointer to Tube_002 in the Browser.

Notice how the tethered gate moves in relation to the snap-to gate.

6 If necessary, adjust the rectangle gate so it captures all events.

Performing a Batch Analysis

Now that you have defined and tested your analysis strategy to ensure it works 
with your data, you are ready to perform a batch analysis. When an analysis 
includes a plot with biexponential scales, you can process the batch with the 
same biexponential scales, or change the scaling in relation to the negative events 
in the data file. The following example shows both options.

1 Right-click the Calibrite Beads specimen in the Browser, and choose Batch 
Analysis.

The Batch Analysis dialog box appears.
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2 Set the batch analysis options as follows:

• Verify the Auto option is selected. 

• Set the View Time to 5 seconds.

• Deselect the Print and Statistics checkboxes. When selected, the Print 
checkbox prints a copy of the analysis after each tube is processed; the 
Statistics checkbox exports statistics to a single file for the batch.

• Verify the Freeze Biexponential Scales checkbox is selected. This option 
processes all files with the same biexponential scales.

• Deselect the Use Preferred Global Worksheet checkbox. When an 
experiment contains multiple global worksheets, each assigned to a 
different tube, check this box to maintain worksheet assignments 
during a batch analysis.

3 Click Start.

Data for each tube is shown in the analysis template for 5 seconds before 
processing of the next tube begins. All tubes under the specimen are 
processed using the same biexponential scales. When the batch is finished, 
a message is displayed.

4 Click OK to dismiss the batch completion message.

Tip     You can process the batch using scale values from any tube in the 
batch. To process the batch with different scale values, do the following.

• Move the current tube pointer to Tube_003.
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• Right-click the specimen and choose Batch Analysis. 

• Click Start.

Now, all files are processed using scaling from Tube_003. 

NOTICE     The scaling for the data files in this example vary extensively for 
effect. Normally, all samples in a batch are more similar. When performing 
a batch analysis with biexponential scales, start with the current tube 
pointer next to the tube with the negative range that best meets your 
laboratory’s criteria.

5 (Optional) Repeat the batch analysis with the Freeze Biexponential Scales 
option deselected.

When you click Start, the following message appears:

NOTICE     When a batch analysis includes non-adaptive or non-tethered 
gates, unfreezing the biexponential scales can cause gated events to fall 
outside their population boundaries.

Click OK to proceed. Notice that the plot’s scaling fluctuates for each 
subsequent tube.
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Adjusting the Size of Snap-To Gates

When needed, you can adjust the size of a snap-to gate to capture a population’s 
outlying events. Use the results from the previous exercise to try out this feature.

1 Move the current tube pointer to Tube_004.

Notice that the P4 population has many outlying events.

2 Select the P4 gate in the plot.

3 In the Inspector, deselect Auto Size, and move the slider control to the right 
until the gate captures all events.

When the checkbox is selected, the software determines the size of a snap-
to gate. The Inspector provides controls for overriding the software-
determined value.

4 (Optional) Move the current tube pointer to another tube and verify that 
the Auto Size value is retained.

5 Close the Simple Analysis experiment.
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Gating Multicolor Experiments

The following is an advanced gating tutorial that demonstrates derived, interval, 
and quadrant gating features through the analysis of lymphocyte subsets in a 
human peripheral blood sample. In this example, cells were stained with 
CD3 FITC, CD16+CD56 PE, CD45 PerCP-Cy5.5, CD4 PE-Cy7, CD19 APC, 
and CD8 APC-Cy7. 

If you prefer to skip this tutorial, proceed to Publishing and Presenting Data on 
page 66.

Identifying Lymphocytes

1 Import the experiment named 6-color gating into your Practice folder.

Select the folder, choose File > Import > Experiments, and locate 6-color 
gating in the BDExport\Experiment folder. Select the folder and click 
Import.

2 Double-click the new experiment to open it.

3 Expand the Lymphocytes specimen, and set the current tube pointer next to 
the 3/16+56/45/4/19/8 tube in the Browser.

The following figure shows what the current tube pointer looks like when 
you are working offline:

Six-color data is displayed in the plots.

4 Draw a rectangle gate ( ) around the monocytes, neutrophils, and 
eosinophils in the CD45 vs SSC dot plot (Figure 5 on page 58).

Tip     Extend the gate past the plot axes to capture events on the axis. 

current tube
pointer
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Figure 5  Gating non-lymphocyte events

5 Use the population hierarchy to rename the population MNEs.

The population hierarchy is part of the imported experiment. To rename 
the population, select P1 in the population hierarchy, enter MNEs, and 
press Return.

Move the gate label off the population in the plot, if needed.

6 Right-click the MNEs population in the population hierarchy and choose 
Invert Gate.

Inverted gates use the NOT operator to select events outside a defined gate. 
A new population containing all events except the monocytes, neutrophils, 
and eosinophils, NOT(MNEs), is added to the population hierarchy. All 
events in the plot that are not MNEs are colored green.

neutrophils

monocytes

lymphocytes

eosinophils
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7 Right-click the FSC vs SSC dot plot and choose Show Populations > 
NOT(MNEs).

The monocytes and neutrophils disappear from the plot, making it much 
easier to view the lymphocytes.

8 Create an autopolygon gate ( ) around the lymphocytes; change the 
name of the population to Lymphocytes in the population hierarchy.

Since the lymphocyte population was defined in a plot showing only the 
NOT(MNEs) population, the new population becomes a subset of 
NOT(MNEs).

plot showing All Events same plot showing NOT (MNEs)
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Identifying Lymphocyte Subsets

Now, you will create gates to identify CD3+, CD19+, and CD16+56+ populations 
(T, B, and NK cells, respectively).

Tip     To avoid errors when subsetting populations, always keep the population 
hierarchy in view. The last-selected population remains highlighted in the view, 
indicating that it will be the parent population of the next subset that is defined. 
Make sure the appropriate population is highlighted before you create a gate.

1 Right-click the Lymphocytes gate in the FSC vs SSC plot and choose Drill 
Down.

A new FSC vs SSC plot appears, displaying only Lymphocyte events. After 
gated populations have been defined in a plot, use the Drill Down feature 
to easily create a plot showing data from only one population.

2 Move the new plot to a clear area on the worksheet.

3 Change the FSC label on the new plot to CD3.

4 Draw an interval gate ( ) around the CD3+ cells and name the new 
population T cells.

Interval gates, typically used on histograms, work equally well on dot plots 
(in a vertical direction). 
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The newly created population has a checked color box, indicating the 
population has no color. Events within an interval gate retain the color of 
their parent population (lymphocytes, in this case).

5 Use the Histogram button ( ) to create a CD19 histogram.

Change the x-axis parameter to CD19.

6 Set the histogram to show the Lymphocytes population.

The CD19 histogram will be used to define B cells. (You could also use a 
CD19 vs SSC dot plot.)

7 Select Lymphocytes in the population hierarchy view, and create an 
autointerval gate ( ) around the CD19+ cells. 

An autointerval gate is like an autopolygon gate in that a gate is drawn 
automatically.

8 Name the new population B cells.

9 Right-click within the CD3 vs SSC plot and choose Duplicate.

10 Move the new plot to a clear area on the worksheet.

11 Change the y-axis to CD16+56.

12 Select Lymphocytes in the population hierarchy view, and draw a rectangle 
gate ( ) around the CD16+56+ cells. 
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13 Name the new population NK cells (Figure 6 on page 62).

Tip     Use biexponential display to show events on the plot axes. To turn on 
biexponential display, select the plot, and select the X Axis and Y Axis 
checkboxes in the Inspector.

Figure 6  Gating the NK cells in a biexponential plot

14 Create a joined gate to determine the percentage of T, B, and NK cells.

Joined gates use the OR operator to combine two or more individual gates.

• While pressing the Ctrl key, select the T, B, and NK Cells populations 
in the population hierarchy view.

• Right-click the selected populations and choose Join (Or) Gates.

A new population appears in the population hierarchy. The %Parent value 
indicates what percentage of the lymphocytes are T, B, or NK cells.
62 Getting Started with BD FACSDiva Software



QuickStart.book  Page 63  Monday, March 20, 2006  10:06 AM
Identifying T-Cell Subsets

This section describes how to use quadrant gates to identify T-helper and 
T-cytotoxic subsets.

1 Change the color of the T cells in the population hierarchy.

Double-click the checked box in front of the T cell population and select 
the orange color box. The T cells now change to orange in all plots.

Tip     To further subset a population that has no color assigned to it ( ), 
you must first change the color. 

2 Create a CD4 vs CD8 dot plot showing only the T cells.

3 Draw a quadrant gate to subset the events.

After you draw a quadrant gate, the population hierarchy lists each 
quadrant as a subset of the T cells. Again, you can change the color of any 
subset by double-clicking the box in front of the quadrant name, and 
selecting a color.

Tip     Any quadrant population can be used for additional subsetting or 
sorting. For example, sorting the Q1 cells would result in the following 
expression being sent to the cytometer: NOT(MNEs) in CD45/SSC AND 
Lymphocytes in FSC/SSC AND T cells in CD3/SSC AND Q1 in CD4/CD8. 
Also note that populations can share gates, as demonstrated by the T cells 
and B cells, which share the Lymphocytes gate as well as the NOT(MNEs) 
gate.
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4 Rename the CD8+ population T Cytotoxic, and the CD4+ population 
T Helper.

5 Practice adjusting the quadrant gates.

• Click the intersection of the quadrant markers.

Square handles appear:

• Drag the handle at the intersection—notice that the gate labels move 
with the quadrant markers.

• Drag an offset handle to offset a segment from the center point; Shift-
click a quadrant marker to return the gate to its rectilinear form and 
return gate labels to their default position.

• Drag a pivot point to rotate the top or right segment; Shift-click a 
quadrant marker to return the gate to its rectilinear form and return 
gate labels to their default position.

The pivot and offset features cannot be used simultaneously.

pivot point

offset handle
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Copying and Pasting Gates

Gates can be copied from one plot to another or from one population hierarchy 
to another. When you copy a population from a hierarchy and it contains subsets, 
the subsets are included when you paste the population to another hierarchy.

The following exercise demonstrates how to copy and paste gates.

1 Create a CD3 vs CD19 dot plot showing the Lymphocytes population.

2 Right-click the quadrant gate in the CD4 vs CD8 plot, and choose Copy.

3 Right-click the CD3 vs CD19 plot, and choose Paste.

The quadrant appears at the exact same coordinates as in the CD3 vs 
CD19 plot. Populations appear with the same name, appended with -1.

4 Adjust the quadrant gate as needed, and edit the names of the populations.

Change the name of the CD19+ population to CD19 positive Bs, and the 
CD3+ population to CD3 positive Ts.

5 Close the 6-color gating experiment.
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Publishing and Presenting Data

After acquiring and analyzing data in BD FACSDiva software, you can export 
plots or gating hierarchies as graphical objects to use with a word-processing or 
graphics application, send by electronic mail, or publish on a website. You can 
also copy and paste objects between BD FACSDiva software and a third-party 
application such as Microsoft® Word.

This section describes how to create publication-ready plots and export or copy 
them. For this exercise, you will need the 6-color gating experiment from Gating 
Multicolor Experiments on page 57.

1 Open the Simple Analysis experiment, and set the current tube pointer next 
to Tube_001 under the Calibrite Beads specimen.

2 Select the FITC vs PerCP-Cy5-5 plot.

3 On the Plot tab of the Inspector, deselect the Plot Outline checkbox.

The plot outline will not appear on the exported plot. (It shows only when 
the plot is selected.)
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4 On the Title tab, deselect the Specimen and Tube checkboxes, and select the 
Custom Title checkbox. Enter My Plot as the plot title.

5 With the plot selected, choose File > Export > Worksheet Elements.

6 Click Export to save the plot in the BDExport\Worksheet folder.

The plot is saved as a JPEG file.

Tip     Multiple worksheet objects can be selected for export. When you 
choose Export > Worksheet Elements, all objects are exported at once. Each 
object is saved as a separate JPEG file. 

7 To copy the plot, right-click the FITC vs PerCP-Cy5-5 plot and choose 
Copy.

8 Open a Microsoft Word document; right-click within the document and 
choose Paste.

Only one object can be copied and pasted at a time.
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Maintaining the Database

Now that you have finished these tutorials, save space in your database by either 
archiving or deleting the experiments in your Practice folder. In either case, the 
experiments will no longer appear in the Browser the next time you use the 
software.

Archiving Experiments

There are two ways to archive experiments. This section describes how to export 
experiments and delete them after export; deleting experiments is described on 
page 69. You can also use BD FACSDiva Data Manager to archive your entire 
database, as described in the BD FACSDiva Software Reference Manual.

1 Select all experiments within the Practice folder.

Select the first experiment in the folder. Hold down the Shift key while you 
select the last experiment in the folder.

2 Choose File > Export > Experiments.

3 Select the checkbox to Delete experiments after export; in the Directory 
field, append \Practice to D:\BDExport\Experiments:

This creates a Practice folder within D:\BDExport\Experiment where your 
archived experiments will be stored. 
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4 Verify that all your experiments are listed, and click OK.

Experiments are deleted from the Browser after export.

5 Select the Practice folder in the Browser, and press the Delete key; click OK 
to delete the folder.

Deleting Experiments

1 Close any open experiment.

All experiments must be closed before you can delete the folder containing 
them.

2 Select the Practice folder and press the Delete key.

3 Click OK in the dialog that appears.

Deleted experiments are removed from the Browser and from the database 
on the D:\ drive (or C:\ drive, if no D:\ drive exists).
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